<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>The Coastal Journal - Weekly Midcoast Maine news from Freeport to Waldoboro</title>

	<link rel="icon" type="image/png" href="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/favicon.png" />
	<link rel="apple-touch-icon" type="image/png" href="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/apple-touch-icon-iphone.png" />
	<link rel="apple-touch-icon" type="image/png" sizes="72x72" href="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/apple-touch-icon-ipad.png" />
	<link rel="apple-touch-icon" type="image/png" sizes="114x114" href="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/apple-touch-icon-iphone-retina-display.png" />

	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<!-- END FONTS -->

	<!-- google analytics -->
	<meta name="google-site-verification" content="" />
	<!-- google analytics END -->


	<!-- chartbeat embed -->

	<script type="text/javascript">
		var _sf_async_config = _sf_async_config || {};

		/** CONFIGURATION START **/
		_sf_async_config.uid = 64520; // ACCOUNT NUMBER
		_sf_async_config.domain = 'pressherald.com'; // DOMAIN
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		/** CONFIGURATION END **/

		var _sf_startpt = (new Date()).getTime();
	</script>
	<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- end chartbeat -->

		<script src="http://ms.mtm.10upmanaged.com/wp-admin/admin-ajax.php?action=mercator-sso-js&#038;host=www.coastaljournal.com&#038;back=http%3A%2F%2Fwww.coastaljournal.com%2F&#038;site=5&#038;nonce=39e7bb9003"></script>
	<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof MercatorSSO ) {
				document.cookie = "wordpress_test_cookie=WP Cookie check; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					MercatorSSO();
				}
			}
		/* ]]> */
	</script>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Weekly Midcoast Maine news from Freeport to Waldoboro"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.coastaljournal.com/" />
<link rel="next" href="http://www.coastaljournal.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Coastal Journal" />
<meta property="og:description" content="The Coastal Journal - A weekly regional community newspaper serving Midcoast Maine." />
<meta property="og:url" content="http://www.coastaljournal.com/" />
<meta property="og:site_name" content="The Coastal Journal" />
<meta property="og:image" content="http://multifiles.pressherald.com/uploads/sites/5/2017/06/cjfb.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Weekly Midcoast Maine news from Freeport to Waldoboro" />
<meta name="twitter:title" content="The Coastal Journal - Weekly Midcoast Maine news from Freeport to Waldoboro" />
<meta name="twitter:image" content="http://multifiles.pressherald.com/uploads/sites/5/2017/06/cjfb.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.coastaljournal.com\/","name":"The Coastal Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.coastaljournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<meta name="msvalidate.01" content="967605CD8472A7187D1E69CD36CD4F28" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.coastaljournal.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.coastaljournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css'  href='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/css/vendor/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/css/vendor/jquery.bxslider.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/css/vendor/slick/slick.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-css'  href='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/css/vendor/ticker-style.css?ver=1498158386' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-eight-css'  href='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/css/ie8.css?ver=1498158385' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mainetoday-css'  href='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/css/mainetoday.css?ver=1498158384' type='text/css' media='all' />
<link rel='stylesheet' id='mainetoday_coastaljournal-css'  href='http://www.coastaljournal.com/wp-content/themes/mainetoday-coastaljournal/assets/css/mtm-child.min.css?ver=1498158284' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.coastaljournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.8#pubid=ra-535983434d690928'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/js/ads.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.coastaljournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.coastaljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.coastaljournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<meta property="fb:app_id" content="">
			<!-- FB Instant articles -->
	<meta property="fb:pages" content="" />
	<!-- FB Instant articles END -->
							<script type="text/javascript">
				<!--

				var viewportwidth;
				var viewportheight;

				// the more standards compliant browsers (mozilla/netscape/opera/IE7) use window.innerWidth and window.innerHeight

				if (typeof window.innerWidth != 'undefined')
				{
					viewportwidth = window.innerWidth,
						viewportheight = window.innerHeight
				}

				// IE6 in standards compliant mode (i.e. with a valid doctype as the first line in the document)

				else if (typeof document.documentElement != 'undefined'
					&& typeof document.documentElement.clientWidth !=
					'undefined' && document.documentElement.clientWidth != 0)
				{
					viewportwidth = document.documentElement.clientWidth,
						viewportheight = document.documentElement.clientHeight
				}

				// older versions of IE

				else
				{
					viewportwidth = document.getElementsByTagName('body')[0].clientWidth,
						viewportheight = document.getElementsByTagName('body')[0].clientHeight
				}

				//-->
			</script>
			<script type='text/javascript'>
				var googletag = googletag || {},
					mtmads = mtmads || {},
					AdSection;

				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<script type="text/javascript">
				// Place to stash data (currently to only resize iframes when actually needed)
				mtmads.iFrameData = mtmads.iFrameData || {};

				function iFrameAutoResize(id){
					var newheight;

					if( document.getElementById ){
						newheight = document.getElementById( id ).contentWindow.document .body.scrollHeight;
					}

					if ( "undefined" === typeof mtmads.iFrameData[ id ] || mtmads.iFrameData[ id ] !== newheight ) {
						document.getElementById( id ).height= ( newheight ) + "px";
						mtmads.iFrameData[ id ] = newheight;
					}
				};

				googletag.cmd.push(function() {
					var pos1homemapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250],[1,1]]). // allow 1230 widths		
						addSize([1000, 200], [[970,90],[728, 90],[970, 250],[1,1]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos1mapping = googletag.sizeMapping().
						addSize([1230, 200], [[1230, 90],[970, 90],[728, 90],[1230, 250],[970, 250]]). // allow 1230 widths		
						addSize([1000, 200], [[970,90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();

					var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();

					var pencilmapping = googletag.sizeMapping().
						addSize([1000, 200], [970,30]). // pencil only in desktop and tablet wide
						addSize([0, 0], []). // supress below desktop
						build();

					var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300,250]). // MR all sizes
						build();

					var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();

					var btfmrmapping = googletag.sizeMapping().
						addSize([785, 200], [300,250]). // Desktop
						addSize([0, 0], []). //supress positions 8 and 9 below desktop.
						build();

					var footermapping = googletag.sizeMapping().
						addSize([500, 200], []). // suppress above mobile widths
						addSize([0, 0], [[300, 50],[320, 50]]). // Only allow f in mobile widths
						build();
					
					var marqearsmapping = googletag.sizeMapping().
						addSize([800, 200], [185, 90]). // drop below 800px wide
						addSize([0, 0], []). // Only allow f in mobile widths
						build();

				
						mtmads.pos_1_atf_728x90 = googletag.defineSlot('/6119/coastaljournal.com', [320, 50], "pos_1_atf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1mapping).addService(googletag.pubads());

						
						mtmads.pos_1_homeatf_728x90 = googletag.defineSlot('/6119/coastaljournal.com/home', [320,50], "pos_1_homeatf_728x90").setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());

						
						mtmads.pos_2_atf_300x250 = googletag.defineSlot('/6119/coastaljournal.com/home', [300,250], "pos_2_atf_300x250").setTargeting("pos", ["2","atf"]).defineSizeMapping(pos2mapping).addService(googletag.pubads());

						
						mtmads.pos_3_btf_300x250_300x600 = googletag.defineSlot('/6119/coastaljournal.comhjome', [300,250], "pos_3_btf_300x250_300x600").setTargeting("pos", ["3","btf"]).defineSizeMapping(pos3mapping).addService(googletag.pubads());

						
						mtmads.pos_f_320x50 = googletag.defineSlot('/6119/coastaljournal.com', [300,50], "pos_f_320x50").setTargeting("pos", "f").defineSizeMapping(footermapping).addService(googletag.pubads());

															    //tracking section via ad code manager
				    AdSection = "coastaljournal.com/home";
				 	
					// Manually Controlled Ad Slots



					var is_logged_in = !!document.cookie.match(/MSPAN_Paywall_user/);
					
						if(is_logged_in) {
							googletag.pubads().setTargeting("sub","true");
						} else {
							googletag.pubads().setTargeting("sub","false");
						}
						
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
										});
			</script>
			<link rel="icon" href="http://multifiles.pressherald.com/uploads/sites/5/2017/06/cropped-cjfav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://multifiles.pressherald.com/uploads/sites/5/2017/06/cropped-cjfav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://multifiles.pressherald.com/uploads/sites/5/2017/06/cropped-cjfav-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://multifiles.pressherald.com/uploads/sites/5/2017/06/cropped-cjfav-270x270.jpg" />
	
<!--
	generated 90 seconds ago
	generated in 1.019 seconds
	served from batcache in 0.005 seconds
	expires in 210 seconds
-->
</head>

<body class="home blog active-paywall master-header2">
<!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-101200807-1', 'auto');
	ga('require', 'displayfeatures');

	// Custom dimensions for analytics
	jQuery(function( $ ){
		var customDimensions = {};
		var section = (function(){
			var $sectionTitles = $('.section');
			var reg = {
				word: /\w/,
				space: /^\s+|\s+$/g
			};
			var tmpText;

			for(var i = 0; i < $sectionTitles.length; i++){
				tmpText = $sectionTitles.eq(i).text().replace(reg.space, '');
				if(tmpText.match(reg.word)){
					return tmpText;
				}
			}
			return "unknown section";
		}());

		customDimensions.dimension2 = section;
		customDimensions.dimension3 = 'logged ' + (document.cookie.match(/MSPAN_Paywall_user/i) ? 'in' : 'out');

		if( typeof AdSection !== "undefined" ) {
			customDimensions.dimension6 = AdSection;
		}

		if( undefined !== window.MSPAN ) {
			customDimensions.dimension4 = window.MSPAN.Paywall.totalViews();
		}

		if(window.innerHeight > window.innerWidth) {
			customDimensions.dimension5 = 'Portrait';
		} else {
			customDimensions.dimension5 = 'Landscape';
		}

		customDimensions.dimension7 = 'N/A';		
		ga('send', 'pageview', customDimensions);


	});
</script>
<!-- End Google Analytics -->
	<div id="div-gpt-ad-1401897265346-0-oop">
		<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401897265346-0-oop'); });
		</script>
	</div>
	



<div class="main-navigation" role="navigation">

	
	<div class="main-menu-togglers" style="color:#fff">
		<div class="menu-expand">
			<div id="nav-icon3"><span></span><span></span><span></span><span></span></div>
			<div>Menu</div>
		</div>
	</div>
	
	<ul id="main-top-menu" class="menu"><li id="menu-item-1151539" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-1151539 depth-0"><a href="/">Home</a></li>
<li id="menu-item-1151493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151493 depth-0"><a href="http://www.coastaljournal.com/midcoast-news/">Midcoast News</a>
<div class="hover-navigation midcoast-news">

	<div class="featured-headline">
					<div class="image-crop">
				<a href="http://www.coastaljournal.com/2017/06/22/filling-a-void/" onclick="ga('send', 'event', 'click', 'hovernav | midcoast-news', 'Development of old Bath Y site brings two proposals that could add housing downtown');">
					<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
		
		<div class="category">
							Midcoast News					</div>
		<div class="nav-headline">
			<a href="http://www.coastaljournal.com/2017/06/22/filling-a-void/" onclick="ga('send', 'event', 'click', 'hovernav | midcoast-news', 'Development of old Bath Y site brings two proposals that could add housing downtown');">
				Development of old Bath Y site brings two proposals that could add housing downtown			</a>
		</div>

		<div class="nav-excerpt"></div>
	</div>

	<div class="more-headlines">
		<ul>
			<li><h2>More Headlines</h2></li>
			
				<li>
					<a href="http://www.pressherald.com/2017/06/21/midcoast-legislator-charged-with-oui/" onclick="ga('send', 'event', 'click', 'hovernav | midcoast-news', 'Newcastle Representative charged with OUI');">
						Newcastle Representative charged with OUI					</a>
				</li>

			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/20/school-budgets-approved-across-midcoast/" onclick="ga('send', 'event', 'click', 'hovernav | midcoast-news', 'School budgets approved across Midcoast');">
						School budgets approved across Midcoast					</a>
				</li>

					</ul>
	</div>

	<div class="more-in">
		<ul>
			<li><h2>More in Midcoast News</h2></li>
																																									</ul>
	</div>
</div>

</li>
<li id="menu-item-1151494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151494 depth-0"><a href="http://www.coastaljournal.com/community/">Community</a>
<div class="hover-navigation community">

	<div class="featured-headline">
					<div class="image-crop">
				<a href="http://www.coastaljournal.com/2017/06/23/seguin-island-lighthouse-offers-many-stories-tell/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Seguin Island Lighthouse offers many stories to tell');">
					<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
		
		<div class="category">
							Community					</div>
		<div class="nav-headline">
			<a href="http://www.coastaljournal.com/2017/06/23/seguin-island-lighthouse-offers-many-stories-tell/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Seguin Island Lighthouse offers many stories to tell');">
				Seguin Island Lighthouse offers many stories to tell			</a>
		</div>

		<div class="nav-excerpt"></div>
	</div>

	<div class="more-headlines">
		<ul>
			<li><h2>More Headlines</h2></li>
			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/22/ribbon-cutting-baths-spirit-sea-fountain-june-25/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.');">
						Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.					</a>
				</li>

			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/21/cundys-harbor-library-celebrates-heritage/" onclick="ga('send', 'event', 'click', 'hovernav | community', 'Cundy’s Harbor Library celebrates its heritage');">
						Cundy’s Harbor Library celebrates its heritage					</a>
				</li>

					</ul>
	</div>

	<div class="more-in">
		<ul>
			<li><h2>More in Community</h2></li>
																																									</ul>
	</div>
</div>

</li>
<li id="menu-item-1151495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151495 depth-0"><a href="http://www.coastaljournal.com/columns/">Columns</a>
<div class="hover-navigation columns">

	<div class="featured-headline">
					<div class="image-crop">
				<a href="http://www.coastaljournal.com/2017/06/23/layers-protection-help-prevent-tick-encounters/" onclick="ga('send', 'event', 'click', 'hovernav | columns', 'Layers of protection help prevent tick encounters');">
					<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
		
		<div class="category">
							Columns					</div>
		<div class="nav-headline">
			<a href="http://www.coastaljournal.com/2017/06/23/layers-protection-help-prevent-tick-encounters/" onclick="ga('send', 'event', 'click', 'hovernav | columns', 'Layers of protection help prevent tick encounters');">
				Layers of protection help prevent tick encounters			</a>
		</div>

		<div class="nav-excerpt"></div>
	</div>

	<div class="more-headlines">
		<ul>
			<li><h2>More Headlines</h2></li>
			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/22/post-share-repeat-happy-birthday-new-coastaljournal-com-click-around-therein/" onclick="ga('send', 'event', 'click', 'hovernav | columns', 'Post, share, repeat: Happy birthday to the new Coastaljournal.com … click around therein!');">
						Post, share, repeat: Happy birthday to the new Coastaljournal.com … click around therein!					</a>
				</li>

			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/22/keep-looking-silver-lining/" onclick="ga('send', 'event', 'click', 'hovernav | columns', 'Keep on looking for the silver lining');">
						Keep on looking for the silver lining					</a>
				</li>

					</ul>
	</div>

	<div class="more-in">
		<ul>
			<li><h2>More in Columns</h2></li>
																																									</ul>
	</div>
</div>

</li>
<li id="menu-item-1151496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151496 depth-0"><a href="http://www.coastaljournal.com/second-wind/">Second Wind</a>
<div class="hover-navigation second-wind">

	<div class="featured-headline">
					<div class="image-crop">
				<a href="http://www.coastaljournal.com/2017/06/22/keep-looking-silver-lining/" onclick="ga('send', 'event', 'click', 'hovernav | second-wind', 'Keep on looking for the silver lining');">
					<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
		
		<div class="category">
							Second Wind					</div>
		<div class="nav-headline">
			<a href="http://www.coastaljournal.com/2017/06/22/keep-looking-silver-lining/" onclick="ga('send', 'event', 'click', 'hovernav | second-wind', 'Keep on looking for the silver lining');">
				Keep on looking for the silver lining			</a>
		</div>

		<div class="nav-excerpt"></div>
	</div>

	<div class="more-headlines">
		<ul>
			<li><h2>More Headlines</h2></li>
			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/20/mid-coasts-addiction-resource-center-recognized-addressing-tobacco-use/" onclick="ga('send', 'event', 'click', 'hovernav | second-wind', 'Mid Coast’s Addiction Resource Center recognized for addressing tobacco use');">
						Mid Coast’s Addiction Resource Center recognized for addressing tobacco use					</a>
				</li>

			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/13/mid-coast-hospital-named-americas-top-100/" onclick="ga('send', 'event', 'click', 'hovernav | second-wind', 'Mid Coast Hospital again named in America’s Top 100');">
						Mid Coast Hospital again named in America’s Top 100					</a>
				</li>

					</ul>
	</div>

	<div class="more-in">
		<ul>
			<li><h2>More in Second Wind</h2></li>
																																									</ul>
	</div>
</div>

</li>
<li id="menu-item-1151497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151497 depth-0"><a href="http://www.coastaljournal.com/coastal-culture/">Coastal Culture</a>
<div class="hover-navigation coastal-culture">

	<div class="featured-headline">
					<div class="image-crop">
				<a href="http://www.coastaljournal.com/2017/06/22/april-verch-tours-new-album-opera-house/" onclick="ga('send', 'event', 'click', 'hovernav | coastal-culture', 'April Verch tours with new album at Opera House');">
					<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
		
		<div class="category">
							Coastal Culture					</div>
		<div class="nav-headline">
			<a href="http://www.coastaljournal.com/2017/06/22/april-verch-tours-new-album-opera-house/" onclick="ga('send', 'event', 'click', 'hovernav | coastal-culture', 'April Verch tours with new album at Opera House');">
				April Verch tours with new album at Opera House			</a>
		</div>

		<div class="nav-excerpt"></div>
	</div>

	<div class="more-headlines">
		<ul>
			<li><h2>More Headlines</h2></li>
			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/19/review-not-late-catch-always-patsy-cline-maine-state-music-theatre/" onclick="ga('send', 'event', 'click', 'hovernav | coastal-culture', 'REVIEW:  Not too late to catch ‘Always &#8230; Patsy Cline’ at Maine State Music Theatre');">
						REVIEW:  Not too late to catch ‘Always &#8230; Patsy Cline’ at Maine State Music Theatre					</a>
				</li>

			
				<li>
					<a href="http://www.pressherald.com/2017/06/18/one-way-trip-to-mars-set-for-take-off-in-waterville/" onclick="ga('send', 'event', 'click', 'hovernav | coastal-culture', 'One Way Trip to Mars set to take off in Waterville');">
						One Way Trip to Mars set to take off in Waterville					</a>
				</li>

					</ul>
	</div>

	<div class="more-in">
		<ul>
			<li><h2>More in Coastal Culture</h2></li>
																																									</ul>
	</div>
</div>

</li>
<li id="menu-item-1151498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151498 depth-0"><a href="http://www.coastaljournal.com/then-and-now/">Then &#038; Now</a>
<div class="hover-navigation then-and-now">

	<div class="featured-headline">
					<div class="image-crop">
				<a href="http://www.coastaljournal.com/2017/06/20/building-better-patten-free-library/" onclick="ga('send', 'event', 'click', 'hovernav | then-and-now', 'Building a better Patten Free Library');">
					<img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/MASTHEAD-Patten-Free-Then-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/MASTHEAD-Patten-Free-Then-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/MASTHEAD-Patten-Free-Then-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/MASTHEAD-Patten-Free-Then-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/MASTHEAD-Patten-Free-Then-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/MASTHEAD-Patten-Free-Then-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/MASTHEAD-Patten-Free-Then-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />				</a>
			</div>
		
		<div class="category">
							Then &amp; Now					</div>
		<div class="nav-headline">
			<a href="http://www.coastaljournal.com/2017/06/20/building-better-patten-free-library/" onclick="ga('send', 'event', 'click', 'hovernav | then-and-now', 'Building a better Patten Free Library');">
				Building a better Patten Free Library			</a>
		</div>

		<div class="nav-excerpt"></div>
	</div>

	<div class="more-headlines">
		<ul>
			<li><h2>More Headlines</h2></li>
			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/20/spirit-bath-bygone-bandstand/" onclick="ga('send', 'event', 'click', 'hovernav | then-and-now', 'The Spirit of Bath &#8230; a bygone bandstand');">
						The Spirit of Bath &#8230; a bygone bandstand					</a>
				</li>

			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/05/now-commercial-street-rail-lines/" onclick="ga('send', 'event', 'click', 'hovernav | then-and-now', 'Then &amp; Now: Commercial Street rail lines');">
						Then &amp; Now: Commercial Street rail lines					</a>
				</li>

					</ul>
	</div>

	<div class="more-in">
		<ul>
			<li><h2>More in Then &amp; Now</h2></li>
																																									</ul>
	</div>
</div>

</li>
<li id="menu-item-1151499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151499 depth-0"><a href="http://www.coastaljournal.com/letters/">Letters</a>
<div class="hover-navigation letters">

	<div class="featured-headline">
		
		<div class="category">
							Letters					</div>
		<div class="nav-headline">
			<a href="http://www.coastaljournal.com/2017/06/23/letter-editor-not-just-issues-brought-brunswick-voters/" onclick="ga('send', 'event', 'click', 'hovernav | letters', 'Letter to the editor: Not just issues that brought out Brunswick voters');">
				Letter to the editor: Not just issues that brought out Brunswick voters			</a>
		</div>

		<div class="nav-excerpt"></div>
	</div>

	<div class="more-headlines">
		<ul>
			<li><h2>More Headlines</h2></li>
			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/22/letter-editor-votes-matter-even-without-win/" onclick="ga('send', 'event', 'click', 'hovernav | letters', 'Letter to the editor: Votes matter, even without a win');">
						Letter to the editor: Votes matter, even without a win					</a>
				</li>

			
				<li>
					<a href="http://www.coastaljournal.com/2017/06/22/letter-editor-solar-options-good-maine/" onclick="ga('send', 'event', 'click', 'hovernav | letters', 'Letter to the editor: More solar options is good for Maine');">
						Letter to the editor: More solar options is good for Maine					</a>
				</li>

					</ul>
	</div>

	<div class="more-in">
		<ul>
			<li><h2>More in Letters</h2></li>
																																									</ul>
	</div>
</div>

</li>
<li id="menu-item-1151500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151500 depth-0"><a href="http://digital.olivesoftware.com/olive/ODN/CoastalJournal/default.aspx">This Week&#8217;s Paper</a></li>
</ul>
	
	
	<div class="logo">
		<a href="/"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday-coastaljournal//assets/images/cj-logo-lg.png" alt="paper"></a>
	</div>
	
	

	<div class="search-toggle">
		<i class="fa fa-search" aria-hidden="true"></i>
	</div>
	

	<div class="clear">&nbsp;</div>
</div>


<div class="mtm-wrapper ">


<div class="mtm-header ">

	
	
	
	<div class="logo">
		<a href="/"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday-coastaljournal//assets/images/cj-logo-lg.png" alt="paper"></a>
	</div>
	
	
	
  


				<!-- Mobile Search Tap Down -->
<div class="search-mobile slide">
	<form method="get" action="http://www.coastaljournal.com/" id="searchform" class="search-mobile-form">
	<input type="text" class="search-box" name="s" id="s" placeholder="What are you looking for?" onFocus="this.placeholder = ''" onBlur="this.placeholder = 'Looking for something?'">
	<input type="submit" value="" class="search-submit-off" id="searchsubmit">
	</form>
</div>

<!-- Mobile Menu -->
<div class="mobile-menu-skin">
	

<ul id="utility-menu" class="menu"><li id="menu-item-1151081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151081 depth-0"><a href="http://www.coastaljournal.com/midcoast-news/">Midcoast News</a></li>
<li id="menu-item-1151079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151079 depth-0"><a href="http://www.coastaljournal.com/community/">Community</a></li>
<li id="menu-item-1151080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151080 depth-0"><a href="http://www.coastaljournal.com/coastal-culture/">Coastal Culture</a></li>
<li id="menu-item-1151542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151542 depth-0"><a href="http://www.coastaljournal.com/columns/">Columns</a></li>
<li id="menu-item-1151078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151078 depth-0"><a href="http://www.coastaljournal.com/second-wind/">Second Wind</a></li>
<li id="menu-item-1151543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151543 depth-0"><a href="http://www.coastaljournal.com/then-and-now/">Then &#038; Now</a></li>
<li id="menu-item-1151544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151544 depth-0"><a href="http://www.coastaljournal.com/letters/">Letters</a></li>
<li id="menu-item-1151082" class="subscribe-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-1151082 depth-0"><a href="http://digital.olivesoftware.com/olive/ODN/CoastalJournal/default.aspx">e-Edition</a></li>
<li id="menu-item-1151083" class="myaccount-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1151083 depth-0"><a href="http://coastaljournal.com/advertising/advertising-rates/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-1151546" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1151546 depth-1"><a href="http://www.coastaljournal.com/advertising/website-ad-sizes/">Website Ad Sizes</a></li>
	<li id="menu-item-1151547" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1151547 depth-1"><a href="http://www.coastaljournal.com/advertising/distribution-map/">Distribution Map</a></li>
	<li id="menu-item-1151548" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1151548 depth-1"><a href="http://www.coastaljournal.com/advertising/fact-sheet/">Fact Sheet</a></li>
	<li id="menu-item-1151549" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1151549 depth-1"><a href="http://www.coastaljournal.com/advertising/advertising-staff/">Advertising Staff</a></li>
	<li id="menu-item-1151545" class="myaccount-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-1151545 depth-1"><a href="http://www.coastaljournal.com/advertising/marketing-tips/">Marketing Tips</a></li>
</ul>
</li>
<li id="menu-item-1151084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151084 depth-0"><a href="#">Contact Us</a></li>
</ul></div>

<div class="mobile-menu-skin-cover">
</div>
		

	
			<div id="pos_1_homeatf_728x90-wrap" class="ad-wrapper">
				<div id='pos_1_homeatf_728x90' class="mtm-leaderboard-pos1">
					
				</div>
			</div>
			
</div>
<div class='main-content-wrap'>


<div class="mtm-large-main-col content-col">
	<div class="large-col">

			</div>

			<div class="mtm-main-col">
					<div class="mtm-featured mtm-featured-package-a">
						<div class="image-crop">
					<a href="http://www.coastaljournal.com/2017/06/22/ribbon-cutting-baths-spirit-sea-fountain-june-25/" onclick="ga('send', 'event', 'click', 'featuredStory | image', 'Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.');"><img width="1024" height="683" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Beating-the-heat-for-web-1024x683.jpg" class="attachment-large size-large" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Beating-the-heat-for-web-1024x683.jpg 1024w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Beating-the-heat-for-web-300x200.jpg 300w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Beating-the-heat-for-web-768x512.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Beating-the-heat-for-web.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
				</div>
				<div class="image-shadow"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/image-shadow.png" alt="shadow" /></div>
			
			<p class="category show-category">
				<a href="http://www.coastaljournal.com/community/" class="featured-story-category">Community</a>			</p>

			
			<h2><a href="http://www.coastaljournal.com/2017/06/22/ribbon-cutting-baths-spirit-sea-fountain-june-25/" onclick="ga('send', 'event', 'click', 'featuredStory | headline', 'Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.');">Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.</a></h2>

			<p>The pond surrounding the sculpture made by world-renowed artist William Zorach is complete and open to the public. </p>

					</div>
		
						<div class="mtm-top-stories-masonry">
				<ul>
												<li>
								<div class="image-crop">
																		<a href="http://www.coastaljournal.com/2017/06/21/cundys-harbor-library-celebrates-heritage/" onclick="ga('send', 'event', 'click', 'top_position_1 | image', 'Cundy’s Harbor Library celebrates its heritage');"><img width="300" height="169" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/WP_20161011_010-300x169.jpg" class="attachment-medium size-medium" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/WP_20161011_010-300x169.jpg 300w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/WP_20161011_010-768x432.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/WP_20161011_010-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									<div class="category">Community</div>										<div class="asset-icons">
																					</div>
																	</div>
								<div class="image-shadow">
									<img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/image-shadow-small.png" alt="shadow" /></div>
								<h2>
									<a href="http://www.coastaljournal.com/2017/06/21/cundys-harbor-library-celebrates-heritage/" onclick="ga('send', 'event', 'click', 'top_position_1 | headline', 'Cundy’s Harbor Library celebrates its heritage');">
										Cundy’s Harbor Library celebrates its heritage									</a>
								</h2>

								<p>There's more than just books in this tiny coastal library. </p>
															</li>

														<li>
								<div class="image-crop">
																		<a href="http://www.coastaljournal.com/2017/06/22/filling-a-void/" onclick="ga('send', 'event', 'click', 'top_position_2 | image', 'Development of old Bath Y site brings two proposals that could add housing downtown');"><img width="300" height="200" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-300x200.jpg 300w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-768x512.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current-1024x683.jpg 1024w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/FRONT-26-Summer-Street-Old-YMCA-property-current.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									<div class="category">Midcoast News</div>										<div class="asset-icons">
																					</div>
																	</div>
								<div class="image-shadow">
									<img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/image-shadow-small.png" alt="shadow" /></div>
								<h2>
									<a href="http://www.coastaljournal.com/2017/06/22/filling-a-void/" onclick="ga('send', 'event', 'click', 'top_position_2 | headline', 'Development of old Bath Y site brings two proposals that could add housing downtown');">
										Development of old Bath Y site brings two proposals that could add housing downtown									</a>
								</h2>

								<p>Potential development highlights a need for affordable housing in Bath. </p>
															</li>

														<li>
								<div class="image-crop">
																		<a href="http://www.coastaljournal.com/2017/06/22/april-verch-tours-new-album-opera-house/" onclick="ga('send', 'event', 'click', 'top_position_3 | image', 'April Verch tours with new album at Opera House');"><img width="300" height="200" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-300x200.jpg 300w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-768x511.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/april-Verch-seated-1024x681.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									<div class="category">Coastal Culture</div>										<div class="asset-icons">
																					</div>
																	</div>
								<div class="image-shadow">
									<img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/image-shadow-small.png" alt="shadow" /></div>
								<h2>
									<a href="http://www.coastaljournal.com/2017/06/22/april-verch-tours-new-album-opera-house/" onclick="ga('send', 'event', 'click', 'top_position_3 | headline', 'April Verch tours with new album at Opera House');">
										April Verch tours with new album at Opera House									</a>
								</h2>

								<p>The fiddler from Ottawa Valley, Canada is coming to Boothbay Harbor on Saturday. </p>
															</li>

														<li>
								<div class="image-crop">
																		<a href="http://www.coastaljournal.com/2017/06/20/ever-met-horseshoe-crab/" onclick="ga('send', 'event', 'click', 'top_position_4 | image', 'Have you ever met a horseshoe crab?');"><img width="300" height="225" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Smaller-file-for-online-crabs-e1497973202790-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Smaller-file-for-online-crabs-e1497973202790-300x225.jpg 300w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Smaller-file-for-online-crabs-e1497973202790-768x576.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Smaller-file-for-online-crabs-e1497973202790-1024x768.jpg 1024w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Smaller-file-for-online-crabs-e1497973202790.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									<div class="category">Intertidal</div>										<div class="asset-icons">
																					</div>
																	</div>
								<div class="image-shadow">
									<img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/image-shadow-small.png" alt="shadow" /></div>
								<h2>
									<a href="http://www.coastaljournal.com/2017/06/20/ever-met-horseshoe-crab/" onclick="ga('send', 'event', 'click', 'top_position_4 | headline', 'Have you ever met a horseshoe crab?');">
										Have you ever met a horseshoe crab?									</a>
								</h2>

								<p>   </p>
															</li>

											</ul>
			</div>

				</div>
	
			<div class="mtm-left-col">
					<div class="basic-category-list">
						<ul>
										<li class="">
							<a href=http://www.coastaljournal.com/2017/06/23/seguin-island-lighthouse-offers-many-stories-tell/><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Seguin-Island-Horizontal-for-Featured-Image-Web-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>			<div class="category">
							</div>
		
		<div class="headline">
			<a href="http://www.coastaljournal.com/2017/06/23/seguin-island-lighthouse-offers-many-stories-tell/">Seguin Island Lighthouse offers many stories to tell</a>
		</div>

		<div class="summary">The sparkling First Order Fresnel lens of Seguin Island has been captivating all who see it for generations. </div>
							</li>
											<li class="">
							<a href=http://www.coastaljournal.com/2017/06/23/layers-protection-help-prevent-tick-encounters/><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>			<div class="category">
							</div>
		
		<div class="headline">
			<a href="http://www.coastaljournal.com/2017/06/23/layers-protection-help-prevent-tick-encounters/">Layers of protection help prevent tick encounters</a>
		</div>

		<div class="summary">The better you're protected, the safer from ticks you'll be. </div>
							</li>
											<li class="">
										<div class="category">
							</div>
		
		<div class="headline">
			<a href="http://www.coastaljournal.com/2017/06/23/letter-editor-not-just-issues-brought-brunswick-voters/">Letter to the editor: Not just issues that brought out Brunswick voters</a>
		</div>

		<div class="summary">    </div>
							</li>
											<li class="">
							<a href=http://www.coastaljournal.com/2017/06/22/post-share-repeat-happy-birthday-new-coastaljournal-com-click-around-therein/><img width="128" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Raye-Shelley-Thumb-BW-128x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>			<div class="category">
							</div>
		
		<div class="headline">
			<a href="http://www.coastaljournal.com/2017/06/22/post-share-repeat-happy-birthday-new-coastaljournal-com-click-around-therein/">Post, share, repeat: Happy birthday to the new Coastaljournal.com … click around therein!</a>
		</div>

		<div class="summary">Our new website has gone live and has plenty of goodies to explore. </div>
							</li>
											<li class="">
										<div class="category">
							</div>
		
		<div class="headline">
			<a href="http://www.coastaljournal.com/2017/06/22/letter-editor-votes-matter-even-without-win/">Letter to the editor: Votes matter, even without a win</a>
		</div>

		<div class="summary">   </div>
							</li>
											<li class="">
							<a href=http://www.coastaljournal.com/2017/06/22/keep-looking-silver-lining/><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/LC-Van-Savage-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>			<div class="category">
							</div>
		
		<div class="headline">
			<a href="http://www.coastaljournal.com/2017/06/22/keep-looking-silver-lining/">Keep on looking for the silver lining</a>
		</div>

		<div class="summary">   </div>
							</li>
											<li class="">
										<div class="category">
							</div>
		
		<div class="headline">
			<a href="http://www.coastaljournal.com/2017/06/22/letter-editor-solar-options-good-maine/">Letter to the editor: More solar options is good for Maine</a>
		</div>

		<div class="summary">   </div>
							</li>
								</ul>
		</div>
				</div>
	</div>

	<div class="mtm-ad-col sidebar1">
					<div id="spotlight-wrap" class="ad-wrapper">
				<div id='%tag%' class="%class%">
					
				</div>
			</div>
			<div class="sidebar-ad">			<div id="pos_2_atf_300x250-wrap" class="ad-wrapper">
				<div id='pos_2_atf_300x250' class="pos_2_atf_300x250">
					
				</div>
			</div>
			</div>
		<div class="e-edition-promo">
			<div class="e-edition-image">
				<div class="overlay">
					<a href="http://digital.olivesoftware.com/olive/ODN/CoastalJournal/default.aspx">
						<img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/MacScreen300.png" alt="Image Overlay"/>
					</a>
				</div>
				<div class="image-container">
					<img src="http://multifiles.pressherald.com/uploads/sites/5/2017/05/Screen-Shot-2017-05-30-at-11.07.20-PM.png" alt="edition" />
				</div>
			</div>
			<h2>Coastal Journal e-edition</h2>
			<p>Read the Coastal Journal on Desktop, Laptop or Mobile Device.</p>
			<div class="button"><a href="http://digital.olivesoftware.com/olive/ODN/CoastalJournal/default.aspx">Launch e-Edition</a></div>
		</div>

		<div class="sidebar-ad">			<div id="pos_6_atf_300x100-wrap" class="ad-wrapper">
				<div id='%tag%' class="%class%">
					
				</div>
			</div>
			</div>	</div>

<div class="mtm-large-secondary-col content-col">
				<div class="mtm-bottom-col">
			
						<div class="btf-block">
				<div class="subject">
										<a href="http://www.coastaljournal.com/midcoast-news/">
						
						Midcoast News
											</a>
								</div>

				<ul>
												<li>
								
									<div class="image-crop">
										<a href="http://www.pressherald.com/2017/06/21/midcoast-legislator-charged-with-oui/" onclick="ga('send', 'event', 'click', 'well_position_1| Midcoast News | image', 'Newcastle Representative charged with OUI');"><img width="150" height="131" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Mick-Devin-1-e1498071120888-150x131.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
									</div>
																<h3>
									<a href="http://www.pressherald.com/2017/06/21/midcoast-legislator-charged-with-oui/" onclick="ga('send', 'event', 'click', 'well_position_1| Midcoast News | headline', 'Newcastle Representative charged with OUI');">Newcastle Representative charged with OUI</a>
								</h3>

							</li>

														<li>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/20/school-budgets-approved-across-midcoast/" onclick="ga('send', 'event', 'click', 'well_position_2| Midcoast News | headline', 'School budgets approved across Midcoast');">School budgets approved across Midcoast</a>
								</h3>

							</li>

														<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/20/mid-coasts-addiction-resource-center-recognized-addressing-tobacco-use/" onclick="ga('send', 'event', 'click', 'well_position_3| Midcoast News | image', 'Mid Coast’s Addiction Resource Center recognized for addressing tobacco use');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-or-COMM-Briefs-Mid-Coast-Hospital-Addition-Resource-Center-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-or-COMM-Briefs-Mid-Coast-Hospital-Addition-Resource-Center-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-or-COMM-Briefs-Mid-Coast-Hospital-Addition-Resource-Center-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-or-COMM-Briefs-Mid-Coast-Hospital-Addition-Resource-Center-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-or-COMM-Briefs-Mid-Coast-Hospital-Addition-Resource-Center-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-or-COMM-Briefs-Mid-Coast-Hospital-Addition-Resource-Center-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-or-COMM-Briefs-Mid-Coast-Hospital-Addition-Resource-Center-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/20/mid-coasts-addiction-resource-center-recognized-addressing-tobacco-use/" onclick="ga('send', 'event', 'click', 'well_position_3| Midcoast News | headline', 'Mid Coast’s Addiction Resource Center recognized for addressing tobacco use');">Mid Coast’s Addiction Resource Center recognized for addressing tobacco use</a>
								</h3>

							</li>

											</ul>
			</div>

		
						<div class="btf-block">
				<div class="subject">
										<a href="http://www.coastaljournal.com/community/">
						
						Community
											</a>
								</div>

				<ul>
												<li>
								
									<div class="image-crop">
										<a href="http://www.pressherald.com/2017/06/20/on-the-job-bowdoinham-farmer-having-a-field-day/" onclick="ga('send', 'event', 'click', 'well_position_4| Community | image', 'Bowdoinham Farmer having a field day');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/48264-20170615_OTJ_09-1024x683-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/48264-20170615_OTJ_09-1024x683-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/48264-20170615_OTJ_09-1024x683-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/48264-20170615_OTJ_09-1024x683-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/48264-20170615_OTJ_09-1024x683-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/48264-20170615_OTJ_09-1024x683-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/48264-20170615_OTJ_09-1024x683-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.pressherald.com/2017/06/20/on-the-job-bowdoinham-farmer-having-a-field-day/" onclick="ga('send', 'event', 'click', 'well_position_4| Community | headline', 'Bowdoinham Farmer having a field day');">Bowdoinham Farmer having a field day</a>
								</h3>

							</li>

														<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/13/lobster-bake-ferry-tour-swan-island/" onclick="ga('send', 'event', 'click', 'well_position_5| Community | image', 'Lobster bake &#038; ferry tour on Swan Island');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Lobster-bake-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Lobster-bake-1-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Lobster-bake-1-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Lobster-bake-1-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Lobster-bake-1-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Lobster-bake-1-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Lobster-bake-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/lobster-bake-ferry-tour-swan-island/" onclick="ga('send', 'event', 'click', 'well_position_5| Community | headline', 'Lobster bake &#038; ferry tour on Swan Island');">Lobster bake &#038; ferry tour on Swan Island</a>
								</h3>

							</li>

														<li>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/mid-coast-hospital-named-americas-top-100/" onclick="ga('send', 'event', 'click', 'well_position_6| Community | headline', 'Mid Coast Hospital again named in America’s Top 100');">Mid Coast Hospital again named in America’s Top 100</a>
								</h3>

							</li>

											</ul>
			</div>

		
						<div class="btf-block">
				<div class="subject">
										<a href="http://www.coastaljournal.com/coastal-culture/">
						
						Coastal Culture
											</a>
								</div>

				<ul>
												<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/19/review-not-late-catch-always-patsy-cline-maine-state-music-theatre/" onclick="ga('send', 'event', 'click', 'well_position_7| Coastal Culture | image', 'REVIEW:  Not too late to catch ‘Always &#8230; Patsy Cline’ at Maine State Music Theatre');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/AE-Stage-Door-Diva-True-Love-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/AE-Stage-Door-Diva-True-Love-1-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/AE-Stage-Door-Diva-True-Love-1-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/AE-Stage-Door-Diva-True-Love-1-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/AE-Stage-Door-Diva-True-Love-1-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/AE-Stage-Door-Diva-True-Love-1-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/AE-Stage-Door-Diva-True-Love-1-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/19/review-not-late-catch-always-patsy-cline-maine-state-music-theatre/" onclick="ga('send', 'event', 'click', 'well_position_7| Coastal Culture | headline', 'REVIEW:  Not too late to catch ‘Always &#8230; Patsy Cline’ at Maine State Music Theatre');">REVIEW:  Not too late to catch ‘Always &#8230; Patsy Cline’ at Maine State Music Theatre</a>
								</h3>

							</li>

														<li>
								
									<div class="image-crop">
										<a href="http://www.pressherald.com/2017/06/18/one-way-trip-to-mars-set-for-take-off-in-waterville/" onclick="ga('send', 'event', 'click', 'well_position_8| Coastal Culture | image', 'One Way Trip to Mars set to take off in Waterville');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/1212684_878295-20170602_Mars-Musi8-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/1212684_878295-20170602_Mars-Musi8-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/1212684_878295-20170602_Mars-Musi8-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/1212684_878295-20170602_Mars-Musi8-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/1212684_878295-20170602_Mars-Musi8-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/1212684_878295-20170602_Mars-Musi8-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/1212684_878295-20170602_Mars-Musi8-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.pressherald.com/2017/06/18/one-way-trip-to-mars-set-for-take-off-in-waterville/" onclick="ga('send', 'event', 'click', 'well_position_8| Coastal Culture | headline', 'One Way Trip to Mars set to take off in Waterville');">One Way Trip to Mars set to take off in Waterville</a>
								</h3>

							</li>

														<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/13/cindy-kallet-grey-larsen-phippsburg-concert/" onclick="ga('send', 'event', 'click', 'well_position_9| Coastal Culture | image', 'Cindy Kallet &#038; Grey Larsen in Phippsburg concert');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Kallet-and-Larson-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Kallet-and-Larson-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Kallet-and-Larson-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Kallet-and-Larson-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Kallet-and-Larson-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Kallet-and-Larson-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Kallet-and-Larson-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/cindy-kallet-grey-larsen-phippsburg-concert/" onclick="ga('send', 'event', 'click', 'well_position_9| Coastal Culture | headline', 'Cindy Kallet &#038; Grey Larsen in Phippsburg concert');">Cindy Kallet &#038; Grey Larsen in Phippsburg concert</a>
								</h3>

							</li>

											</ul>
			</div>

		
						<div class="btf-block">
				<div class="subject">
										<a href="http://www.coastaljournal.com/second-wind/">
						
						Second Wind
											</a>
								</div>

				<ul>
												<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/13/congressional-proposals-change-social-fabric-seniors/" onclick="ga('send', 'event', 'click', 'well_position_10| Second Wind | image', 'Congressional proposals could change social fabric for seniors');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-Aging-in-maine-Wallace-Raymond-BW-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-Aging-in-maine-Wallace-Raymond-BW-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-Aging-in-maine-Wallace-Raymond-BW-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-Aging-in-maine-Wallace-Raymond-BW-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-Aging-in-maine-Wallace-Raymond-BW-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-Aging-in-maine-Wallace-Raymond-BW-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/SENIOR-Aging-in-maine-Wallace-Raymond-BW-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/congressional-proposals-change-social-fabric-seniors/" onclick="ga('send', 'event', 'click', 'well_position_10| Second Wind | headline', 'Congressional proposals could change social fabric for seniors');">Congressional proposals could change social fabric for seniors</a>
								</h3>

							</li>

														<li>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/hearing-loss-may-increase-risk-falls/" onclick="ga('send', 'event', 'click', 'well_position_11| Second Wind | headline', 'Hearing loss may increase risk of falls');">Hearing loss may increase risk of falls</a>
								</h3>

							</li>

														<li>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/elder-abuse-awareness-day-june-15/" onclick="ga('send', 'event', 'click', 'well_position_12| Second Wind | headline', 'Elder Abuse Awareness Day, June 15');">Elder Abuse Awareness Day, June 15</a>
								</h3>

							</li>

											</ul>
			</div>

		
						<div class="btf-block">
				<div class="subject">
										<a href="http://www.coastaljournal.com/columns/">
						
						Columns
											</a>
								</div>

				<ul>
												<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/21/challenges-american-dream/" onclick="ga('send', 'event', 'click', 'well_position_13| Columns | image', 'Some challenges to the American Dream');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Rick_Bisson-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Rick Bisson" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Rick_Bisson-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Rick_Bisson-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Rick_Bisson-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Rick_Bisson-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Rick_Bisson-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Rick_Bisson-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/21/challenges-american-dream/" onclick="ga('send', 'event', 'click', 'well_position_13| Columns | headline', 'Some challenges to the American Dream');">Some challenges to the American Dream</a>
								</h3>

							</li>

														<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/21/history-bucket-list-welcome-home-zac-mcdorr/" onclick="ga('send', 'event', 'click', 'well_position_14| Columns | image', 'History bucket list: Welcome home Zac McDorr');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/ROP-Coastal-History-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/ROP-Coastal-History-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/ROP-Coastal-History-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/ROP-Coastal-History-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/ROP-Coastal-History-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/ROP-Coastal-History-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/ROP-Coastal-History-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/21/history-bucket-list-welcome-home-zac-mcdorr/" onclick="ga('send', 'event', 'click', 'well_position_14| Columns | headline', 'History bucket list: Welcome home Zac McDorr');">History bucket list: Welcome home Zac McDorr</a>
								</h3>

							</li>

														<li>
								
									<div class="image-crop">
										<a href="http://www.coastaljournal.com/2017/06/13/dont-tick-magnet/" onclick="ga('send', 'event', 'click', 'well_position_15| Columns | image', 'Don’t be a tick magnet');"><img width="150" height="150" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-150x150.jpg 150w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-32x32.jpg 32w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-50x50.jpg 50w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-64x64.jpg 64w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-96x96.jpg 96w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Paula-Jackson-Jones-LYME-BW-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></a>
									</div>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/dont-tick-magnet/" onclick="ga('send', 'event', 'click', 'well_position_15| Columns | headline', 'Don’t be a tick magnet');">Don’t be a tick magnet</a>
								</h3>

							</li>

											</ul>
			</div>

		
						<div class="btf-block">
				<div class="subject">
										<a href="http://www.coastaljournal.com/letters/">
						
						Letters
											</a>
								</div>

				<ul>
												<li>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/13/letter-editor-vote-trask-eaton-school-board/" onclick="ga('send', 'event', 'click', 'well_position_16| Letters | headline', 'Letter to the editor: Vote for Trask-Eaton for school board');">Letter to the editor: Vote for Trask-Eaton for school board</a>
								</h3>

							</li>

														<li>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/21/letter-editor-special-thanks-lynette-eastman/" onclick="ga('send', 'event', 'click', 'well_position_17| Letters | headline', 'Letter to the editor: Special thanks to Lynette Eastman');">Letter to the editor: Special thanks to Lynette Eastman</a>
								</h3>

							</li>

														<li>
																<h3>
									<a href="http://www.coastaljournal.com/2017/06/12/letter-editor-lets-safeguard-environment/" onclick="ga('send', 'event', 'click', 'well_position_18| Letters | headline', 'Letter to the editor: Let’s safeguard our environment');">Letter to the editor: Let’s safeguard our environment</a>
								</h3>

							</li>

											</ul>
			</div>

		
			<script type="text/javascript">
			(function($, undefined){
				'use strict';

				function mtm_slick_trigger_refresh(){
					googletag.pubads().refresh([mtmads.pos_2_atf_300x250,mtmads.pos_1_atf_728x90]);
				}
							}(jQuery));
			</script>

			<div class="kicker-gallery clearfix">

				<div class="carousel-count">
					<div class="carousel-nav">
						<div class="arrows">
							<div class="slick-manual-prev"></div>
							<div class="slick-manual-next"></div>
						</div>
						<div class="counter">1 of 3</div>
					</div>
				</div>

				<div class="slick-carousel">
											<div class="aligncenter">
							<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">1 of 3</div>
                </div>
              </script>
							<div class="image-crop" ><img width="768" height="1024" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/In-Your-Eyes-Smaller-1-768x1024.jpg" class="attachment-large size-large" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/In-Your-Eyes-Smaller-1-768x1024.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/In-Your-Eyes-Smaller-1-225x300.jpg 225w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/In-Your-Eyes-Smaller-1.jpg 1500w" sizes="(max-width: 768px) 100vw, 768px" /></div>
							<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Published 6/15/2017, taken August 2016: At the dock in Five Islands with Malden Island in the distance - a perfect place to get right with the world. <span>Photo by Karen Murley, Bethesda, Maryland and Georgetown, Maine</span></div>
              </script>
						</div>
												<div class="aligncenter">
							<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">2 of 3</div>
                </div>
              </script>
							<div class="image-crop" style="display:none;"><img width="768" height="1024" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Page-5-In-Your-Eyes-smaller-768x1024.jpg" class="attachment-large size-large" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/Page-5-In-Your-Eyes-smaller-768x1024.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Page-5-In-Your-Eyes-smaller-225x300.jpg 225w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/Page-5-In-Your-Eyes-smaller.jpg 1500w" sizes="(max-width: 768px) 100vw, 768px" /></div>
							<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Published 6/8/2017, taken May 2017: &quot;I had the pleasure of visiting Sheepscot Village where my daughter will get married in early June. She fell in love with Maine after vacationing in the area. While dealing with all the wedding preparations and talking to the caterers, I had some free time to take photographs. These shots were taken on a little walk over a bridge that led to a small dock in Wiscasset. 
I’ve been shooting since the ‘70s, going all the way back to slide and film photography with SLRs (which seem like dinosaurs today, sadly). &quot; <span>Photo by Jeffrey Pflaum, Bayside, Queens, New York</span></div>
              </script>
						</div>
												<div class="aligncenter">
							<script type="text/counter" class="carousel-count-template">
                <div class="carousel-nav">
                  <div class="arrows">
                    <div class="slick-manual-prev"></div>
                    <div class="slick-manual-next"></div>
                  </div>
                  <div class="counter">3 of 3</div>
                </div>
              </script>
							<div class="image-crop" style="display:none;"><img width="1024" height="768" src="http://multifiles.pressherald.com/uploads/sites/5/2017/06/5-In-Your-Eyes-Ethan-Rice-May-25-1024x768.jpg" class="attachment-large size-large" alt="" srcset="http://multifiles.pressherald.com/uploads/sites/5/2017/06/5-In-Your-Eyes-Ethan-Rice-May-25-1024x768.jpg 1024w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/5-In-Your-Eyes-Ethan-Rice-May-25-300x225.jpg 300w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/5-In-Your-Eyes-Ethan-Rice-May-25-768x576.jpg 768w, http://multifiles.pressherald.com/uploads/sites/5/2017/06/5-In-Your-Eyes-Ethan-Rice-May-25.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
							<script type="text/caption" class="carousel-meta-template">
                <div class="caption">Published 5/25/2017, taken April 2017: A beautiful sunset over the trees with an array of colors. <span>Photo by Ethan Rice, Bowdoin, Maine.</span></div>
              </script>
						</div>
										</div>

				<div class="carousel-meta">
					<div class="caption">
						Published 6/15/2017, taken August 2016: At the dock in Five Islands with Malden Island in the distance - a perfect place to get right with the world. <span>Photo by Karen Murley, Bethesda, Maryland and Georgetown, Maine</span>
					</div>
				</div>
			</div>
					</div>
	</div>

	<div class="mtm-ad-col sidebar2">

		
		<div id="most-tabs">

			
			
			<ul class="most-tabs-button">
									<li class="thirds">
						<a href="#tabs-1">
							Recent						</a>
					</li>
														<li class="thirds">
						<a href="#tabs-2">
							Read						</a>
					</li>
														<li class="thirds">
						<a href="#tabs-3">
							Shared						</a>
					</li>
												</ul>

			
			
				<div id="tabs-1">
											<ul>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/23/seguin-island-lighthouse-offers-many-stories-tell/"
											onclick="ga('send', 'event', 'click', 'mostRecent', 'Seguin Island Lighthouse offers many stories to tell');">
											Seguin Island Lighthouse offers many stories to tell										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/23/layers-protection-help-prevent-tick-encounters/"
											onclick="ga('send', 'event', 'click', 'mostRecent', 'Layers of protection help prevent tick encounters');">
											Layers of protection help prevent tick encounters										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/23/letter-editor-not-just-issues-brought-brunswick-voters/"
											onclick="ga('send', 'event', 'click', 'mostRecent', 'Letter to the editor: Not just issues that brought out Brunswick voters');">
											Letter to the editor: Not just issues that brought out Brunswick voters										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/22/ribbon-cutting-baths-spirit-sea-fountain-june-25/"
											onclick="ga('send', 'event', 'click', 'mostRecent', 'Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.');">
											Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/22/post-share-repeat-happy-birthday-new-coastaljournal-com-click-around-therein/"
											onclick="ga('send', 'event', 'click', 'mostRecent', 'Post, share, repeat: Happy birthday to the new Coastaljournal.com … click around therein!');">
											Post, share, repeat: Happy birthday to the new Coastaljournal.com … click around therein!										</a>
									</h3>
								</li>
													</ul>
									</div>

							
				<div id="tabs-2">
											<ul>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/22/ribbon-cutting-baths-spirit-sea-fountain-june-25/"
											onclick="ga('send', 'event', 'click', 'mostRead', 'Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.');">
											Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/22/filling-a-void/"
											onclick="ga('send', 'event', 'click', 'mostRead', 'Development of old Bath Y site brings two proposals that could add housing downtown');">
											Development of old Bath Y site brings two proposals that could add housing downtown										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/21/history-bucket-list-welcome-home-zac-mcdorr/"
											onclick="ga('send', 'event', 'click', 'mostRead', 'History bucket list: Welcome home Zac McDorr');">
											History bucket list: Welcome home Zac McDorr										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/21/cundys-harbor-library-celebrates-heritage/"
											onclick="ga('send', 'event', 'click', 'mostRead', 'Cundy’s Harbor Library celebrates its heritage');">
											Cundy’s Harbor Library celebrates its heritage										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/22/post-share-repeat-happy-birthday-new-coastaljournal-com-click-around-therein/"
											onclick="ga('send', 'event', 'click', 'mostRead', 'Post, share, repeat: Happy birthday to the new Coastaljournal.com … click around therein!');">
											Post, share, repeat: Happy birthday to the new Coastaljournal.com … click around therein!										</a>
									</h3>
								</li>
													</ul>
									</div>

							
				<div id="tabs-3">
											<ul>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/22/ribbon-cutting-baths-spirit-sea-fountain-june-25/"
											onclick="ga('send', 'event', 'click', 'mostShared', 'Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.');">
											Ribbon cutting for Bath’s “Spirit of the Sea” fountain is June 25.										</a>
									</h3>
								</li>
															<li>
									<h3>
										<a href="http://coastaljournal.com/2017/06/21/letter-editor-special-thanks-lynette-eastman/"
											onclick="ga('send', 'event', 'click', 'mostShared', 'Letter to the editor: Special thanks to Lynette Eastman');">
											Letter to the editor: Special thanks to Lynette Eastman										</a>
									</h3>
								</li>
													</ul>
									</div>

							
		</div>
	<div class="sidebar-ad">			<div id="pos_3_btf_300x250_300x600-wrap" class="ad-wrapper">
				<div id='pos_3_btf_300x250_300x600' class="%class%">
					
				</div>
			</div>
			</div><div class="sidebar-ad">			<div id="pos_btf_8_300x250-wrap" class="ad-wrapper">
				<div id='%tag%' class="%class%">
					
				</div>
			</div>
			</div><div class="sidebar-ad">			<div id="pos_btf_9_300x250-wrap" class="ad-wrapper">
				<div id='%tag%' class="%class%">
					
				</div>
			</div>
			</div>	</div>

<div style="clear:both"></div>
<!-- <div><strong>Layout:</strong> Homepage 62217</div> -->


</div> <!-- End "main-content-wrap" -->

</div> <!-- End mtm-wrapper -->

<div class="mtm-footer">
				<div id="pos_btf_728x90-wrap" class="ad-wrapper">
				<div id='%tag%' class="%class%">
					
				</div>
			</div>
			    <div class="mtm-footer-inner">
        <div class="TopPart">
            <div class="footer-logo">
                <img src="http://multifiles.pressherald.com/uploads/sites/5/header-images/185x29." width="225" height="40" alt="The Coastal Journal" />
            </div>
            <div class="footer-logo-white">
                <div class="mtm-mobile-footer-menu"></div>
                <img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/pph-white.png" alt="The Coastal Journal" />
            </div>
      
      		<div class="mtm-footer-social__links">
        
       			 <div class="social">
            <a href="https://www.facebook.com/pressherald" target="_blank"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/footer-facebook-icon.png" alt="facebook" /></a>
            <a href="https://twitter.com/PressHerald" target="_blank"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/footer-twitter-icon.png" alt="twitter" /></a>
            <a href="http://www.linkedin.com/company/the-portland-press-herald" target="_blank"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/footer-linkedin-icon.png" alt="linkedin" /></a>
            <a href="https://plus.google.com/+Pressherald/posts" target="_blank"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/footer-google-icon.png" alt="google" /></a>
            <a href="http://www.youtube.com/channel/UC0sPBv78fAj46b_AaU159qQ" target="_blank"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/footer-youtube-icon.png" alt="youtube" /></a>
            <a href="http://www.pressherald.com/feeds" target="_blank"><img src="http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/images/footer-rss-icon.png" alt="rss" /></a>
        </div>
        
    		</div>

        </div>

                    <div class="Navigation">
                <ul>
                    <li class="category">CUSTOMER SERVICE</li>
                    <div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-1151514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151514 depth-0"><a href="http://www.coastaljournal.com/contact-us/">Contact Us</a></li>
</ul></div>                </ul>
                <ul>
                    <li class="category">CONNECT</li>
                    <div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-1151501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151501 depth-0"><a href="http://www.coastaljournal.com/about-us/">About Us</a></li>
<li id="menu-item-1151502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151502 depth-0"><a href="http://www.coastaljournal.com/press-release-policy/">Press Release Policy</a></li>
<li id="menu-item-1151517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151517 depth-0"><a href="https://www.facebook.com/Coastal-Journal-209006079124492/">Follow on Facebook</a></li>
<li id="menu-item-1151518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151518 depth-0"><a href="http://digital.olivesoftware.com/olive/ODN/CoastalJournal/default.aspx">This Week&#8217;s Paper</a></li>
</ul></div>                </ul>
                <ul>
                    <li class="category">SITE INDEX</li>
                    <div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-1151510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151510 depth-0"><a href="http://www.coastaljournal.com/advertising/advertising-rates/">Coastal Journal Advertising Rates</a></li>
<li id="menu-item-1151509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151509 depth-0"><a href="http://www.coastaljournal.com/advertising/website-ad-sizes/">Website Ad Sizes</a></li>
<li id="menu-item-1151511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151511 depth-0"><a href="http://www.coastaljournal.com/advertising/distribution-map/">Distribution Map</a></li>
<li id="menu-item-1151512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151512 depth-0"><a href="http://www.coastaljournal.com/advertising/fact-sheet/">Fact Sheet</a></li>
<li id="menu-item-1151508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151508 depth-0"><a href="http://www.coastaljournal.com/advertising/marketing-tips/">Marketing Tips</a></li>
<li id="menu-item-1151513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151513 depth-0"><a href="http://www.coastaljournal.com/advertising/advertising-staff/">Advertising Staff</a></li>
<li id="menu-item-1151516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151516 depth-0"><a href="#"><br /><br /><div style="display:none;">Class</div><script>jQuery( "li.category:contains('SITE INDEX')" ).text( "ADVERTISE");</script><style>.single .main-navigation .logo,.category .main-navigation .logo{display:none;}</style></a></li>
</ul></div>                </ul>
                <ul>
                    <li class="category">NETWORK</li>
                    <div class="menu-network-container"><ul id="menu-network" class="menu"><li id="menu-item-1151504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151504 depth-0"><a href="http://centralmaine.com">CentralMaine.com</a></li>
<li id="menu-item-1151505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151505 depth-0"><a href="http://pressherald.com">PressHerald.com</a></li>
<li id="menu-item-1151506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151506 depth-0"><a href="http://mainetoday.com">MaineToday.com</a></li>
</ul></div>                </ul>
            </div>

            <div class="Copyright">
                &copy; 2017 MaineToday Media
            </div>
            </div>
</div>

<div class="mtm-footer-social">
    <div class="mtm-footer-social__copyright">
        <span class="copyright">&copy; 2017</span>
         | <span class="rights">All Rights Reserved</span>
         | <strong class="blog-name">The Coastal Journal</strong>
         <!--| <span class="address"></span>-->
         <!--| <span class="phone"></span>-->
    </div>
</div>

<div id="pos_f_320x50">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_320x50'); });
</script>
</div>




<div class="mtm-login-skin" style="">
</div>

<!--
<div class="mtm-login-launch">
	<div class="login-form">
		<div class="company">Portland Press Herald</div>
		<h2>Member Log In</h2>
		<p>Please enter your username and password below. <br />Already a subscriber but don't have one? <a class="formLink" href="https://myaccount.onlinesentinel.com/GetCustomers.php?" target="_blank">Click here</a>.</p>
		<div class="areaForLogin">
			<iframe src="https://appserver1.circasp.com/scripts/WebObjects.exe/MaineTodayMediaSubscriberWeb?wtm=1&pubid=1,2,3,15,16,17&redurl=http://www.coastaljournal.com/wp-content/themes/mainetoday/returnpath.php" width='300' height='250' frameborder=0 scrolling=no></iframe>
		</div>
		<p>Not a subscriber? <a class="formLink order-link" href="http://centralmaine.com/order/?ref=paywall&#038;return=http://www.coastaljournal.com/?p=1151623&#038;promo=">Click here to see your options</a></p>
	</div>
</div>
-->	<div style="display:none">
	</div>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MTMMailChimp = {"nonce":"015fba2cb8","action":"mtm_mailchimp_subscribe","ajaxurl":"http:\/\/www.coastaljournal.com\/wp-admin\/admin-ajax.php"};
var mtmSettings = {"isSingular":"false","isHome":"true","isComments":"false","url":"http:\/\/www.coastaljournal.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/js/mainetoday.min.js?ver=1498158301'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-content/themes/mainetoday/assets/js/mtm-datepicker.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-content/themes/mainetoday-coastaljournal/assets/js/mtm-child.min.js?ver=1498158282'></script>
<script type='text/javascript' src='http://www.coastaljournal.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'130913691',post:'0',tz:'-4',srv:'www.coastaljournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '130913691', '0' ]);
</script>

	<script type="text/javascript">
		var addthis_config = {
			data_ga_property: 'UA-101200807-1',
			data_ga_social : true
		};
	</script>

<script type="text/javascript">
	var disqus_shortname = 'mtmcm';

	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
 </script>

  <script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
       _sf_async_config.sections = 'N/A';

      _sf_async_config.authors = Utils.getAuthor();



      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };

          })();
      </script>


</body>
</html>